All times are UTC - 6 hours



Post new topic Reply to topic  [ 3 posts ] 
  Print view Previous topic | Next topic 
Author Message
PostPosted: 19 Feb 2021, 14:15 

Posts: 2
I have been using the app for about 1-1/2 years and have had minimal problems other than occasionally I have had my report exports be delayed, but for the last 9 days I have been unable to get them to send. When I go through the steps on the app to send them via email, it acts normal and appears to go through, but I never receive them.

Any idea what may be causing this? (It is being done on an iPad)

-Ben


 Profile  
 
PostPosted: 19 Feb 2021, 14:32 

Posts: 68
Ben,

Any time there has been a problem like this, it has been an issue with Mail account that is on your iPad. The information below will help you resolve the issue.

The Mail account that Apple provides on your iPad/iPhone must be set up because our app uses that email account to send the reports to you. So, you need to make sure it is set up and functioning correctly. Note that if you use a browser for your email, like with Gmail, you still have to set up the Mail account that is provided with your iPad/iPhone. Of course, make sure that the “To” email address is correct. Also, make sure you have internet access when you send the email.

To set up the Mail account:
Find the Settings icon on your iPad/iPhone and tap it.
Scroll down and tap Accounts & Passwords (On older versions of iOS tap on Mail which may be combined with Contacts, Calendars).
Tap Add Account.
Follow the instructions to set up the email account that you normally use.

If you have your Mail account set up and the reports still aren’t working, go into the Mail app on your device and try sending an email to yourself. If that doesn’t work, there is still something set up wrong in your Mail account. You might try deleting the Mail account and setting it up again.

If you don't have Apple's Mail app on your iPad/iPhone, make sure you download it from the App Store as it is necessary for emailing from our app to work correctly. Without the app the Send button will be grayed out.

We’ve also had customers report that the storage on their device was almost full and that prevented the Mail account from functioning correctly. In that case, you should delete some of the unused apps to free up storage space.

If you need further help, please let me know.


 Profile  
 
PostPosted: 19 Feb 2021, 14:49 

Posts: 2
Thanks Dennis. Because the iPad I use belongs to out school, I am restricted on what setting can be accessed, and mail is one that I cannot readily access. But, in case someone else runs into this, I restarted the iPad and it began working again.

-Ben


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: